Heartbleed – OpenSSL vulnerability update

Dear customers

We have been informed of the “Heartbleed” OpenSSL issue on the morning of Tuesday April 8th and immediately reacted to it. We have conducted an extensive search for vulnerable OpenSSL in our infrastructure. This review has found only a couple of servers affected and they were immediately patched with a non vulnerable version of OpenSSL in the following hour. The GFI Cloud agent uses a Windows SSL client library on customer’s machines and are not affected by the issue.

Best regards

The GFI Team